eLearning & Instructional Technology

Test Generators for Blackboard 9

There have been a number of issues with publisher provided testbanks and Blackboard 9.0. These issues reflect a need for the publishers to update their software.  We continue to monitor this situation, and have determined the following compatibilities:

Test Generator Bb9 Import Version Required Notes
Diploma Yes 6.67 Testbanks import as Pools, Tests import as Tests
ExamView Yes 6.2X Testbanks import as Pools, Tests import as Tests
EZ Test No Any  
TestGen Yes 7.4 Tests import as Pools
Student Testimonial Banner

VWCC Alerts

We use VW Alert to immediately contact you during a major crisis or emergency.

Get more info and register